summaryrefslogtreecommitdiffstats
path: root/c/src/lib/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/include/Makefile.am')
-rw-r--r--c/src/lib/include/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/c/src/lib/include/Makefile.am b/c/src/lib/include/Makefile.am
index f36ec45698..8f1ddedc91 100644
--- a/c/src/lib/include/Makefile.am
+++ b/c/src/lib/include/Makefile.am
@@ -4,13 +4,11 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = bspIo.h chain.h console.h clockdrv.h iosupp.h ringbuf.h spurious.h \
+include_HEADERS = bspIo.h chain.h console.h clockdrv.h iosupp.h ringbuf.h spurious.h \
timerdrv.h vmeintr.h
-noinst_HEADERS = $(H_FILES)
-
PREINSTALL_FILES += $(PROJECT_INCLUDE) \
- $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/%)
+ $(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
$(PROJECT_INCLUDE):
@$(mkinstalldirs) $@