summaryrefslogtreecommitdiffstats
path: root/c/src/lib/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/include/Makefile.am')
-rw-r--r--c/src/lib/include/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/c/src/lib/include/Makefile.am b/c/src/lib/include/Makefile.am
index 363223b878..76d08e35a7 100644
--- a/c/src/lib/include/Makefile.am
+++ b/c/src/lib/include/Makefile.am
@@ -4,12 +4,12 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_PIECES = chain.h console.h clockdrv.h iosupp.h ringbuf.h spurious.h \
+H_FILES = chain.h console.h clockdrv.h iosupp.h ringbuf.h spurious.h \
timerdrv.h vmeintr.h
-noinst_HEADERS = $(H_PIECES)
+noinst_HEADERS = $(H_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE) \
$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/%)
@@ -18,9 +18,9 @@ $(PROJECT_INCLUDE):
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
SUBDIRS = sys motorola zilog