summaryrefslogtreecommitdiffstats
path: root/c/src/exec/wrapup/itron/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/wrapup/itron/Makefile.am')
-rw-r--r--c/src/exec/wrapup/itron/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/c/src/exec/wrapup/itron/Makefile.am b/c/src/exec/wrapup/itron/Makefile.am
index 58ceeb6d05..8f801355df 100644
--- a/c/src/exec/wrapup/itron/Makefile.am
+++ b/c/src/exec/wrapup/itron/Makefile.am
@@ -21,13 +21,12 @@ OBJS = $(ITRON_OBJS)
$(LIB): ${OBJS}
$(make-library)
-ITRON_LIB = \
-$(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a
+ITRON_LIB = $(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a
$(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a: $(LIB)
$(INSTALL_DATA) $< $@
-all: ${ARCH} $(LIB) $(TMPINSTALL_FILES)
+all-local: ${ARCH} $(LIB) $(TMPINSTALL_FILES)
endif