summaryrefslogtreecommitdiffstats
path: root/c/src/exec/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/wrapup/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/c/src/exec/wrapup/Makefile.am b/c/src/exec/wrapup/Makefile.am
index 7ffcb8282c..67e58c56c3 100644
--- a/c/src/exec/wrapup/Makefile.am
+++ b/c/src/exec/wrapup/Makefile.am
@@ -8,7 +8,11 @@ if HAS_POSIX
POSIX_DIRS = posix
endif
-SUBDIRS = rtems $(POSIX_DIRS)
+if HAS_ITRON
+ITRON_DIRS = itron
+endif
+
+SUBDIRS = rtems $(POSIX_DIRS) $(ITRON_DIRS)
include $(top_srcdir)/../../../automake/subdirs.am
include $(top_srcdir)/../../../automake/local.am