summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/inline/rtems/score/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/score/inline/rtems/score/Makefile.am')
-rw-r--r--c/src/exec/score/inline/rtems/score/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/c/src/exec/score/inline/rtems/score/Makefile.am b/c/src/exec/score/inline/rtems/score/Makefile.am
index e7dc3a2cde..6b6083f625 100644
--- a/c/src/exec/score/inline/rtems/score/Makefile.am
+++ b/c/src/exec/score/inline/rtems/score/Makefile.am
@@ -21,9 +21,8 @@ endif
noinst_HEADERS = $(STD_I_FILES) $(MP_I_FILES)
if INLINE
-PREINSTALL_FILES = \
-$(PROJECT_INCLUDE)/rtems/score \
-$(I_FILES:%=$(PROJECT_INCLUDE)/rtems/score/%)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score \
+ $(I_FILES:%=$(PROJECT_INCLUDE)/rtems/score/%)
$(PROJECT_INCLUDE)/rtems/score:
@$(mkinstalldirs) $@
@@ -31,8 +30,6 @@ $(PROJECT_INCLUDE)/rtems/score/%.inl: %.inl
$(INSTALL_DATA) $< $@
endif
-all-am: $(PREINSTALL_FILES)
-debug-am: $(PREINSTALL_FILES)
-profile-am: $(PREINSTALL_FILES)
+all-local: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../automake/local.am