summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/include/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/score/include/rtems/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/c/src/exec/score/include/rtems/Makefile.am b/c/src/exec/score/include/rtems/Makefile.am
index b6ed4206e8..f09b99a313 100644
--- a/c/src/exec/score/include/rtems/Makefile.am
+++ b/c/src/exec/score/include/rtems/Makefile.am
@@ -4,11 +4,11 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_PIECES = debug.h system.h
+H_FILES = debug.h system.h
-noinst_HEADERS = $(H_PIECES)
+noinst_HEADERS = $(H_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE)/rtems \
$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
@@ -17,9 +17,9 @@ $(PROJECT_INCLUDE)/rtems:
$(PROJECT_INCLUDE)/rtems/%.h: %.h
$(INSTALL_DATA) $< $@
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
SUBDIRS = score