summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/cpu/sh/rtems/score/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/score/cpu/sh/rtems/score/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/score/cpu/sh/rtems/score/Makefile.am b/c/src/exec/score/cpu/sh/rtems/score/Makefile.am
index ded700a931..5083ce29a1 100644
--- a/c/src/exec/score/cpu/sh/rtems/score/Makefile.am
+++ b/c/src/exec/score/cpu/sh/rtems/score/Makefile.am
@@ -12,7 +12,7 @@ include_rtems_score_HEADERS = cpu.h shtypes.h sh.h sh_io.h
# (OPTIONAL) Add local stuff here using +=
#
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/score \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems/score \
$(include_rtems_score_HEADERS:%.h=$(PROJECT_INCLUDE)/rtems/score/%.h)
$(PROJECT_INCLUDE)/rtems/score: