summaryrefslogtreecommitdiffstats
path: root/c/src/exec/sapi/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/sapi/src/Makefile.am')
-rw-r--r--c/src/exec/sapi/src/Makefile.am28
1 files changed, 0 insertions, 28 deletions
diff --git a/c/src/exec/sapi/src/Makefile.am b/c/src/exec/sapi/src/Makefile.am
deleted file mode 100644
index a2fc897c85..0000000000
--- a/c/src/exec/sapi/src/Makefile.am
+++ /dev/null
@@ -1,28 +0,0 @@
-##
-## $Id$
-##
-
-
-EXTENSION_FILES = extension.c extensioncreate.c extensiondelete.c \
- extensionident.c
-C_FILES = debug.c $(EXTENSION_FILES) fatal.c exinit.c io.c \
- itronapi.c posixapi.c rtemsapi.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/automake/multilib.am
-include $(top_srcdir)/automake/compile.am
-include $(top_srcdir)/automake/lib.am
-
-#
-# Add local stuff here using +=
-#
-
-AM_CPPFLAGS += -D__RTEMS_INSIDE__
-
-all-local: ${ARCH} ${OBJS}
-
-EXTRA_DIST = $(C_FILES)
-
-include $(top_srcdir)/automake/local.am