summaryrefslogtreecommitdiffstats
path: root/c/src/exec/sapi/macros/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/sapi/macros/rtems/Makefile.am')
-rw-r--r--c/src/exec/sapi/macros/rtems/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/sapi/macros/rtems/Makefile.am b/c/src/exec/sapi/macros/rtems/Makefile.am
index 15bd97e82a..4ece1dfc6a 100644
--- a/c/src/exec/sapi/macros/rtems/Makefile.am
+++ b/c/src/exec/sapi/macros/rtems/Makefile.am
@@ -11,7 +11,7 @@ I_FILES = extension.inl
if MACROS
include_rtems_HEADERS = $(I_FILES)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems \
$(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
$(PROJECT_INCLUDE)/rtems: