summaryrefslogtreecommitdiffstats
path: root/c/src/exec/sapi/include/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/sapi/include/rtems/Makefile.am')
-rw-r--r--c/src/exec/sapi/include/rtems/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/c/src/exec/sapi/include/rtems/Makefile.am b/c/src/exec/sapi/include/rtems/Makefile.am
index d7f9dc5f8c..deabd8b0b5 100644
--- a/c/src/exec/sapi/include/rtems/Makefile.am
+++ b/c/src/exec/sapi/include/rtems/Makefile.am
@@ -4,12 +4,12 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_PIECES = config.h directives.h extension.h fatal.h init.h io.h mptables.h \
+H_FILES = config.h directives.h extension.h fatal.h init.h io.h mptables.h \
sptables.h
-noinst_HEADERS = $(H_PIECES)
+noinst_HEADERS = $(H_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE)/rtems \
$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
@@ -20,8 +20,8 @@ $(PROJECT_INCLUDE)/rtems/%.h: %.h
EXTRA_DIST = README
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../automake/local.am