summaryrefslogtreecommitdiffstats
path: root/c/src/exec/sapi/include/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/sapi/include/rtems/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/exec/sapi/include/rtems/Makefile.am b/c/src/exec/sapi/include/rtems/Makefile.am
index 0483ede4c3..f7053db1f4 100644
--- a/c/src/exec/sapi/include/rtems/Makefile.am
+++ b/c/src/exec/sapi/include/rtems/Makefile.am
@@ -4,13 +4,13 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = config.h directives.h extension.h fatal.h init.h io.h mptables.h \
- sptables.h
+include_rtemsdir = $(includedir)/rtems
-noinst_HEADERS = $(H_FILES)
+include_rtems_HEADERS = config.h directives.h extension.h fatal.h init.h io.h mptables.h \
+ sptables.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems \
- $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
+ $(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
$(PROJECT_INCLUDE)/rtems:
@$(mkinstalldirs) $@