summaryrefslogtreecommitdiffstats
path: root/c/src/exec/sapi/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/sapi/include/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/c/src/exec/sapi/include/Makefile.am b/c/src/exec/sapi/include/Makefile.am
index 51835ffd51..5391ab5d89 100644
--- a/c/src/exec/sapi/include/Makefile.am
+++ b/c/src/exec/sapi/include/Makefile.am
@@ -4,11 +4,11 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_PIECES = confdefs.h
+H_FILES = confdefs.h
-noinst_HEADERS = $(H_PIECES)
+noinst_HEADERS = $(H_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE) \
$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/%)
@@ -17,9 +17,9 @@ $(PROJECT_INCLUDE):
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
SUBDIRS = rtems