summaryrefslogtreecommitdiffstats
path: root/c/src/exec/rtems/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/rtems/src/Makefile.am')
-rw-r--r--c/src/exec/rtems/src/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/c/src/exec/rtems/src/Makefile.am b/c/src/exec/rtems/src/Makefile.am
index ddf816a050..16d932dc9d 100644
--- a/c/src/exec/rtems/src/Makefile.am
+++ b/c/src/exec/rtems/src/Makefile.am
@@ -63,7 +63,6 @@ endif
C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
-SRCS = $(C_FILES)
OBJS = $(C_O_FILES)
#
@@ -73,7 +72,7 @@ OBJS = $(C_O_FILES)
AM_CPPFLAGS += -D__RTEMS_INSIDE__
AM_CFLAGS += $(CFLAGS_OS_V)
-all: ${ARCH} $(SRCS) ${OBJS}
+all: ${ARCH} ${OBJS}
EXTRA_DIST = $(STD_C_FILES) $(MP_C_FILES)