summaryrefslogtreecommitdiffstats
path: root/c/src/exec/rtems/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/rtems/src/Makefile.am')
-rw-r--r--c/src/exec/rtems/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/exec/rtems/src/Makefile.am b/c/src/exec/rtems/src/Makefile.am
index f1402ef9de..0c2da2b3b2 100644
--- a/c/src/exec/rtems/src/Makefile.am
+++ b/c/src/exec/rtems/src/Makefile.am
@@ -26,8 +26,8 @@ INTR_C_FILES = intr.c intrbody.c intrcatch.c
CLOCK_C_FILES = rtclock.c clockget.c clockset.c clocktick.c
TIMER_C_FILES = rtemstimer.c timercancel.c timercreate.c timerdelete.c \
- timerfireafter.c timerfirewhen.c timerident.c timerreset.c timerserver.c \
- timerserverfireafter.c timerserverfirewhen.c
+ timerfireafter.c timerfirewhen.c timergetinfo.c timerident.c timerreset.c \
+ timerserver.c timerserverfireafter.c timerserverfirewhen.c
MESSAGE_QUEUE_C_FILES = msg.c msgqallocate.c msgqbroadcast.c msgqcreate.c \
msgqdelete.c msgqflush.c msgqgetnumberpending.c msgqident.c \