summaryrefslogtreecommitdiffstats
path: root/c/src/exec/rtems/optman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/rtems/optman/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/c/src/exec/rtems/optman/Makefile.am b/c/src/exec/rtems/optman/Makefile.am
index 943e9cb210..dc6c6292b7 100644
--- a/c/src/exec/rtems/optman/Makefile.am
+++ b/c/src/exec/rtems/optman/Makefile.am
@@ -14,7 +14,7 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../../../automake/lib.am
TMPINSTALL_FILES += \
-$(C_FILES:%.c=$(PROJECT_RELEASE)/lib/%$(LIB_VARIANT).rel)
+ $(C_FILES:%.c=$(PROJECT_RELEASE)/lib/%$(LIB_VARIANT).rel)
$(PROJECT_RELEASE)/lib/%$(LIB_VARIANT).rel: $(ARCH)/%.rel
$(INSTALL_DATA) $< $@
@@ -23,7 +23,6 @@ $(PROJECT_RELEASE)/lib/%$(LIB_VARIANT).rel: $(ARCH)/%.rel
# (OPTIONAL) Add local stuff here using +=
#
-AM_CFLAGS += $(CFLAGS_OS_V)
ASM4FLAGS += -I$(PROJECT_INCLUDE)/rtems
all-local: ${ARCH} $(PGMS) $(TMPINSTALL_FILES)