summaryrefslogtreecommitdiffstats
path: root/c/src/exec/rtems/macros/rtems/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/rtems/macros/rtems/rtems/Makefile.am')
-rw-r--r--c/src/exec/rtems/macros/rtems/rtems/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/c/src/exec/rtems/macros/rtems/rtems/Makefile.am b/c/src/exec/rtems/macros/rtems/rtems/Makefile.am
index 140cb794d6..f738254bfc 100644
--- a/c/src/exec/rtems/macros/rtems/rtems/Makefile.am
+++ b/c/src/exec/rtems/macros/rtems/rtems/Makefile.am
@@ -5,13 +5,13 @@
AUTOMAKE_OPTIONS = foreign 1.4
if MACROS
-I_PIECES = asr.inl attr.inl dpmem.inl event.inl eventset.inl message.inl \
+I_FILES = asr.inl attr.inl dpmem.inl event.inl eventset.inl message.inl \
modes.inl options.inl part.inl ratemon.inl \
region.inl sem.inl status.inl support.inl tasks.inl timer.inl
-noinst_HEADERS = $(I_PIECES)
+noinst_HEADERS = $(I_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE)/rtems/rtems \
$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rtems/rtems/%)
@@ -21,8 +21,8 @@ $(PROJECT_INCLUDE)/rtems/rtems/%.inl: %.inl
$(INSTALL_DATA) $< $@
endif
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../automake/local.am