summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/posix/src/Makefile.am')
-rw-r--r--c/src/exec/posix/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/posix/src/Makefile.am b/c/src/exec/posix/src/Makefile.am
index 00abd9fc01..c5437ee1b4 100644
--- a/c/src/exec/posix/src/Makefile.am
+++ b/c/src/exec/posix/src/Makefile.am
@@ -81,7 +81,7 @@ C_FILES = adasupp.c $(CANCEL_C_FILES) $(CONDITION_VARIABLE_C_FILES) \
$(ID_C_FILES) $(KEY_C_FILES) $(MEMORY_C_FILES) $(MESSAGE_QUEUE_C_FILES) \
$(MUTEX_C_FILES) $(PTHREAD_C_FILES) $(PSIGNAL_C_FILES) sched.c \
$(SEMAPHORE_C_FILES) sysconf.c $(TIME_C_FILES) $(TIMER_C_FILES) types.c \
- $(ENOSYS_C_FILES) $(BUILD_FOR_NOW_C_FILES) utsname.c
+ $(ENOSYS_C_FILES) $(BUILD_FOR_NOW_C_FILES)
C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
OBJS = $(C_O_FILES)