summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/optman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/posix/optman/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/c/src/exec/posix/optman/Makefile.am b/c/src/exec/posix/optman/Makefile.am
new file mode 100644
index 0000000000..99da45f754
--- /dev/null
+++ b/c/src/exec/posix/optman/Makefile.am
@@ -0,0 +1,22 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+
+C_FILES =
+H_FILES =
+
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+
+SRCS = $(C_FILES)
+OBJS = $(C_O_FILES)
+
+PGMS = $(C_FILES:%.c=$(ARCH)/%.rel)
+
+include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
+include $(RTEMS_ROOT)/make/leaf.cfg
+
+AM_CFLAGS += $(CFLAGS_OS_V)
+
+include $(top_srcdir)/../../../../automake/local.am