summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/macros/rtems/posix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/posix/macros/rtems/posix/Makefile.am')
-rw-r--r--c/src/exec/posix/macros/rtems/posix/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/c/src/exec/posix/macros/rtems/posix/Makefile.am b/c/src/exec/posix/macros/rtems/posix/Makefile.am
index 48f00c8a30..e28b13e53c 100644
--- a/c/src/exec/posix/macros/rtems/posix/Makefile.am
+++ b/c/src/exec/posix/macros/rtems/posix/Makefile.am
@@ -5,7 +5,8 @@
AUTOMAKE_OPTIONS = foreign 1.4
if MACROS
-I_FILES =
+I_FILES = cond.inl intr.inl key.inl mqueue.inl mutex.inl priority.inl \
+ pthread.inl semaphore.inl timer.inl
noinst_HEADERS = $(I_FILES)