summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/inline/rtems/posix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/posix/inline/rtems/posix/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/posix/inline/rtems/posix/Makefile.am b/c/src/exec/posix/inline/rtems/posix/Makefile.am
index be7b9cf367..89b3c87d3b 100644
--- a/c/src/exec/posix/inline/rtems/posix/Makefile.am
+++ b/c/src/exec/posix/inline/rtems/posix/Makefile.am
@@ -3,13 +3,13 @@
##
AUTOMAKE_OPTIONS = foreign 1.4
-if INLINE
#I_FILES= intr.inl
I_FILES = cond.inl key.inl mqueue.inl mutex.inl pthread.inl priority.inl \
semaphore.inl
noinst_HEADERS = $(I_FILES)
+if INLINE
PREINSTALL_FILES = \
$(PROJECT_INCLUDE)/rtems/posix \
$(I_FILES:%=$(PROJECT_INCLUDE)/rtems/posix/%)