summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/inline/rtems/posix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/posix/inline/rtems/posix/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/c/src/exec/posix/inline/rtems/posix/Makefile.am b/c/src/exec/posix/inline/rtems/posix/Makefile.am
index 01c6016324..be7b9cf367 100644
--- a/c/src/exec/posix/inline/rtems/posix/Makefile.am
+++ b/c/src/exec/posix/inline/rtems/posix/Makefile.am
@@ -4,15 +4,15 @@
AUTOMAKE_OPTIONS = foreign 1.4
if INLINE
-#I_PIECES= intr.inl
-I_PIECES = cond.inl key.inl mqueue.inl mutex.inl pthread.inl priority.inl \
+#I_FILES= intr.inl
+I_FILES = cond.inl key.inl mqueue.inl mutex.inl pthread.inl priority.inl \
semaphore.inl
-noinst_HEADERS = $(I_PIECES)
+noinst_HEADERS = $(I_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE)/rtems/posix \
-$(I_PIECES:%=$(PROJECT_INCLUDE)/rtems/posix/%)
+$(I_FILES:%=$(PROJECT_INCLUDE)/rtems/posix/%)
$(PROJECT_INCLUDE)/rtems/posix:
@$(mkinstalldirs) $@
@@ -20,9 +20,9 @@ $(PROJECT_INCLUDE)/rtems/posix/%.inl: %.inl
$(INSTALL_DATA) $< $@
endif
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
EXTRA_DIST = intr.inl