summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/include/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/posix/include/sys/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/c/src/exec/posix/include/sys/Makefile.am b/c/src/exec/posix/include/sys/Makefile.am
index 04a1fc00c7..2ac2975304 100644
--- a/c/src/exec/posix/include/sys/Makefile.am
+++ b/c/src/exec/posix/include/sys/Makefile.am
@@ -4,11 +4,11 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_PIECES = utsname.h
+H_FILES = utsname.h
-noinst_HEADERS = $(H_PIECES)
+noinst_HEADERS = $(H_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE)/sys \
$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/sys/%)
@@ -17,8 +17,8 @@ $(PROJECT_INCLUDE)/sys:
$(PROJECT_INCLUDE)/sys/%.h: %.h
$(INSTALL_DATA) $< $@
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../../automake/local.am