summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/include/rtems/posix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/posix/include/rtems/posix/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/posix/include/rtems/posix/Makefile.am b/c/src/exec/posix/include/rtems/posix/Makefile.am
index c66a0015c9..82fcd22b37 100644
--- a/c/src/exec/posix/include/rtems/posix/Makefile.am
+++ b/c/src/exec/posix/include/rtems/posix/Makefile.am
@@ -7,7 +7,7 @@ AUTOMAKE_OPTIONS = foreign 1.4
MP_H_FILES = condmp.h mqueuemp.h mutexmp.h pthreadmp.h semaphoremp.h
STD_H_FILES = cancel.h cond.h config.h key.h mqueue.h mutex.h posixapi.h \
- priority.h psignal.h pthread.h ptimer.h semaphore.h seterr.h threadsup.h \
+ priority.h psignal.h pthread.h ptimer.h semaphore.h threadsup.h \
time.h timer.h $(MP_H_FILES)
UNUSED_H_FILES = intr.h threadsup.h