summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/posix/include/Makefile.am')
-rw-r--r--c/src/exec/posix/include/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/c/src/exec/posix/include/Makefile.am b/c/src/exec/posix/include/Makefile.am
index 57e98bd79d..01adb60973 100644
--- a/c/src/exec/posix/include/Makefile.am
+++ b/c/src/exec/posix/include/Makefile.am
@@ -6,11 +6,11 @@ AUTOMAKE_OPTIONS = foreign 1.4
## RTEMS unistd.h needs to be checked against newlib's and removed
#noinst_HEADERS= devctl.h intr.h
-H_PIECES = pthread.h sched.h aio.h mqueue.h semaphore.h
+H_FILES = pthread.h sched.h aio.h mqueue.h semaphore.h
-noinst_HEADERS = $(H_PIECES)
+noinst_HEADERS = $(H_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE) \
$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/%)
@@ -19,9 +19,9 @@ $(PROJECT_INCLUDE):
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
SUBDIRS = rtems sys