summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/posix/configure.ac (renamed from c/src/exec/posix/configure.in)17
1 files changed, 9 insertions, 8 deletions
diff --git a/c/src/exec/posix/configure.in b/c/src/exec/posix/configure.ac
index 0a5ac9174d..3aa1f2e39f 100644
--- a/c/src/exec/posix/configure.in
+++ b/c/src/exec/posix/configure.ac
@@ -1,9 +1,10 @@
-dnl Process this file with autoconf to produce a configure script.
-dnl
-dnl $Id$
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
-AC_PREREQ(2.13)
-AC_INIT(optman)
+AC_PREREQ(2.52)
+AC_INIT
+AC_CONFIG_SRCDIR([optman])
RTEMS_TOP(../../../..)
AC_CONFIG_AUX_DIR(../../../..)
@@ -49,8 +50,7 @@ fi
AM_CONFIG_HEADER(src/config.h)
# Explicitly list all Makefiles here
-AC_OUTPUT(
-Makefile
+AC_CONFIG_FILES([Makefile
src/Makefile
include/Makefile
include/sys/Makefile
@@ -63,4 +63,5 @@ inline/rtems/posix/Makefile
macros/Makefile
macros/rtems/Makefile
macros/rtems/posix/Makefile
-)
+])
+AC_OUTPUT