summaryrefslogtreecommitdiffstats
path: root/c/src/exec/librpc/include/rpc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/librpc/include/rpc/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/c/src/exec/librpc/include/rpc/Makefile.am b/c/src/exec/librpc/include/rpc/Makefile.am
deleted file mode 100644
index e92b895980..0000000000
--- a/c/src/exec/librpc/include/rpc/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-##
-## $Id$
-##
-
-
-include_rpcdir = $(includedir)/rpc
-
-H_FILES = auth.h auth_des.h auth_unix.h clnt.h des.h des_crypt.h pmap_clnt.h \
- pmap_prot.h pmap_rmt.h rpc.h rpc_com.h rpc_msg.h svc.h svc_auth.h \
- types.h xdr.h
-
-if HAS_NETWORKING
-include_rpc_HEADERS = $(H_FILES)
-PREINSTALL_FILES = $(PROJECT_INCLUDE)/rpc \
- $(H_FILES:%=$(PROJECT_INCLUDE)/rpc/%)
-
-$(PROJECT_INCLUDE)/rpc:
- @$(mkinstalldirs) $@
-$(PROJECT_INCLUDE)/rpc/%.h: %.h
- $(INSTALL_DATA) $< $@
-endif
-
-all-local: $(PREINSTALL_FILES)
-
-EXTRA_DIST = $(H_FILES)
-
-include $(top_srcdir)/../automake/local.am