summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libnetworking/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/libnetworking/wrapup/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/c/src/exec/libnetworking/wrapup/Makefile.am b/c/src/exec/libnetworking/wrapup/Makefile.am
deleted file mode 100644
index 93e9bc30ad..0000000000
--- a/c/src/exec/libnetworking/wrapup/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-##
-## $Id$
-##
-
-
-NET_O_PIECES = kern lib libc net netinet nfs rtems
-OBJS = $(foreach piece, $(NET_O_PIECES), ../$(piece)/$(ARCH)/*.o)
-LIB = $(ARCH)/libnetworking.a
-
-include $(top_srcdir)/../automake/multilib.am
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(LIB): $(OBJS)
- $(make-library)
-
-$(PROJECT_RELEASE)/lib/libnetworking$(LIB_VARIANT).a: $(LIB)
- $(INSTALL_DATA) $< $@
-
-all-local: $(ARCH) $(OBJS) $(LIB)
-
-include $(top_srcdir)/../automake/local.am