summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libnetworking/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/libnetworking/sys/Makefile.am24
1 files changed, 0 insertions, 24 deletions
diff --git a/c/src/exec/libnetworking/sys/Makefile.am b/c/src/exec/libnetworking/sys/Makefile.am
deleted file mode 100644
index 058b9e166e..0000000000
--- a/c/src/exec/libnetworking/sys/Makefile.am
+++ /dev/null
@@ -1,24 +0,0 @@
-##
-## $Id$
-##
-
-include_sysdir = $(includedir)/sys
-
-include_sys_HEADERS = buf.h callout.h conf.h domain.h kernel.h libkern.h \
- malloc.h mbuf.h mount.h param.h proc.h protosw.h queue.h reboot.h \
- resourcevar.h rtprio.h select.h signalvar.h socket.h socketvar.h \
- sysctl.h syslimits.h syslog.h systm.h ttydefaults.h ucred.h \
- uio.h un.h
-
-PREINSTALL_FILES = $(PROJECT_INCLUDE)/sys \
- $(include_sys_HEADERS:%=$(PROJECT_INCLUDE)/sys/%)
-
-$(PROJECT_INCLUDE)/sys:
- @$(mkinstalldirs) $@
-
-$(PROJECT_INCLUDE)/sys/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-all-local: $(PREINSTALL_FILES)
-
-include $(top_srcdir)/../automake/local.am