summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libnetworking/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/libnetworking/Makefile.am')
-rw-r--r--c/src/exec/libnetworking/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/c/src/exec/libnetworking/Makefile.am b/c/src/exec/libnetworking/Makefile.am
new file mode 100644
index 0000000000..762323eeea
--- /dev/null
+++ b/c/src/exec/libnetworking/Makefile.am
@@ -0,0 +1,24 @@
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+SUBDIRS = include kern lib libc net netinet nfs rtems rtems_servers wrapup
+
+EXTRA_DIST = \
+CHANGELOG \
+README \
+bpfilter.h \
+loop.h \
+netdb.h \
+opt_ipfw.h \
+opt_mrouting.h \
+opt_tcpdebug.h \
+poll.h \
+resolv.h \
+syslog.h
+
+include $(top_srcdir)/../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../automake/local.am