summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libnetworking/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/libnetworking/Makefile.am')
-rw-r--r--c/src/exec/libnetworking/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/c/src/exec/libnetworking/Makefile.am b/c/src/exec/libnetworking/Makefile.am
index faa250ad31..6ca714c5de 100644
--- a/c/src/exec/libnetworking/Makefile.am
+++ b/c/src/exec/libnetworking/Makefile.am
@@ -5,8 +5,12 @@
AUTOMAKE_OPTIONS = foreign 1.4
ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+if HAS_POSIX
+POSIX_SUBDIRS = rtems_webserver
+endif
+
SUBDIRS = include kern lib libc net netinet nfs rtems rtems_servers \
-rtems_webserver wrapup
+$(POSIX_SUBDIRS) wrapup
EXTRA_DIST = \
CHANGELOG \