summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libfs/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/libfs/wrapup/Makefile.am')
-rw-r--r--c/src/exec/libfs/wrapup/Makefile.am36
1 files changed, 0 insertions, 36 deletions
diff --git a/c/src/exec/libfs/wrapup/Makefile.am b/c/src/exec/libfs/wrapup/Makefile.am
deleted file mode 100644
index 87f159d62d..0000000000
--- a/c/src/exec/libfs/wrapup/Makefile.am
+++ /dev/null
@@ -1,36 +0,0 @@
-##
-## $Id$
-##
-
-LIBNAME = libfs
-LIB = $(ARCH)/$(LIBNAME).a
-
-include $(top_srcdir)/../automake/multilib.am
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/lib.am
-
-IMFSLIB = ../src/imfs/$(ARCH)/libimfs.a
-
-if !UNIX
-DOSFSLIB = ../src/dosfs/$(ARCH)/libdosfs.a
-endif
-
-TMP_LIBS = $(IMFSLIB) $(DOSFSLIB)
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(LIB): $(TMP_LIBS)
- $(RM) $@
- $(RM) -r $(ARCH)
- mkdir $(ARCH)
- cd $(ARCH); for lib in $^; do $(AR) -xv ../$$lib; done
- $(AR) ruv $@ $(ARCH)/*
- $(RANLIB) $@
-
-all-local: $(ARCH) $(LIB)
-
-.PRECIOUS: $(LIB)
-
-include $(top_srcdir)/../automake/local.am