summaryrefslogtreecommitdiffstats
path: root/c/src/exec/libblock/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/libblock/src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/exec/libblock/src/Makefile.am b/c/src/exec/libblock/src/Makefile.am
index ead52c2ab3..8fd33f6bcd 100644
--- a/c/src/exec/libblock/src/Makefile.am
+++ b/c/src/exec/libblock/src/Makefile.am
@@ -13,9 +13,9 @@ C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
SRCS = $(C_FILES)
OBJS = $(C_O_FILES)
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/../../../../automake/multilib.am
+include $(top_srcdir)/../../../../automake/compile.am
+include $(top_srcdir)/../../../../automake/lib.am
AM_CFLAGS += $(LIBC_DEFINES)
@@ -29,4 +29,4 @@ $(PROJECT_RELEASE)/lib/$(LIBNAME)$(LIB_VARIANT).a: $(LIB)
all-local: ${ARCH} $(PREINSTALL_FILES) $(TMPINSTALL_FILES)
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/../../../../automake/local.am