summaryrefslogtreecommitdiffstats
path: root/c/src/exec/itron/inline/rtems/itron/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/itron/inline/rtems/itron/Makefile.am')
-rw-r--r--c/src/exec/itron/inline/rtems/itron/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/c/src/exec/itron/inline/rtems/itron/Makefile.am b/c/src/exec/itron/inline/rtems/itron/Makefile.am
index 52a0ec2de6..659227b218 100644
--- a/c/src/exec/itron/inline/rtems/itron/Makefile.am
+++ b/c/src/exec/itron/inline/rtems/itron/Makefile.am
@@ -4,15 +4,15 @@
AUTOMAKE_OPTIONS = foreign 1.4
if INLINE
-I_PIECES = eventflags.inl fmempool.inl intr.inl mbox.inl msgbuffer.inl \
+I_FILES = eventflags.inl fmempool.inl intr.inl mbox.inl msgbuffer.inl \
network.inl port.inl semaphore.inl sysmgmt.inl task.inl \
time.inl vmempool.inl
-noinst_HEADERS = $(I_PIECES)
+noinst_HEADERS = $(I_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE)/rtems/itron \
-$(I_PIECES:%=$(PROJECT_INCLUDE)/rtems/itron/%)
+$(I_FILES:%=$(PROJECT_INCLUDE)/rtems/itron/%)
$(PROJECT_INCLUDE)/rtems/itron:
@$(mkinstalldirs) $@
@@ -20,8 +20,8 @@ $(PROJECT_INCLUDE)/rtems/itron/%.inl: %.inl
$(INSTALL_DATA) $< $@
endif
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../../automake/local.am