summaryrefslogtreecommitdiffstats
path: root/c/src/exec/itron/include/rtems/itron/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/itron/include/rtems/itron/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/c/src/exec/itron/include/rtems/itron/Makefile.am b/c/src/exec/itron/include/rtems/itron/Makefile.am
index d295a8b02d..542ea135fd 100644
--- a/c/src/exec/itron/include/rtems/itron/Makefile.am
+++ b/c/src/exec/itron/include/rtems/itron/Makefile.am
@@ -4,24 +4,24 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_PIECES = config.h eventflags.h fmempool.h intr.h itronapi.h mbox.h \
+H_FILES = config.h eventflags.h fmempool.h intr.h itronapi.h mbox.h \
msgbuffer.h network.h object.h port.h semaphore.h sysmgmt.h \
task.h time.h vmempool.h
-noinst_HEADERS = $(H_PIECES)
+noinst_HEADERS = $(H_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE)/rtems/itron \
-$(H_PIECES:%=$(PROJECT_INCLUDE)/rtems/itron/%)
+$(H_FILES:%=$(PROJECT_INCLUDE)/rtems/itron/%)
$(PROJECT_INCLUDE)/rtems/itron:
@$(mkinstalldirs) $@
$(PROJECT_INCLUDE)/rtems/itron/%.h: %.h
$(INSTALL_DATA) $< $@
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
EXTRA_DIST = README