summaryrefslogtreecommitdiffstats
path: root/c/src/exec/itron/include/itronsys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/itron/include/itronsys/Makefile.am')
-rw-r--r--c/src/exec/itron/include/itronsys/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/c/src/exec/itron/include/itronsys/Makefile.am b/c/src/exec/itron/include/itronsys/Makefile.am
index c7a7286285..25bcd64a2a 100644
--- a/c/src/exec/itron/include/itronsys/Makefile.am
+++ b/c/src/exec/itron/include/itronsys/Makefile.am
@@ -4,12 +4,12 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_PIECES = eventflags.h fmempool.h intr.h mbox.h msgbuffer.h network.h \
+H_FILES = eventflags.h fmempool.h intr.h mbox.h msgbuffer.h network.h \
port.h semaphore.h status.h sysmgmt.h task.h time.h types.h vmempool.h
-noinst_HEADERS = $(H_PIECES)
+noinst_HEADERS = $(H_FILES)
-TMPINSTALL_FILES = \
+PREINSTALL_FILES = \
$(PROJECT_INCLUDE)/itronsys \
$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/itronsys/%)
@@ -18,8 +18,8 @@ $(PROJECT_INCLUDE)/itronsys:
$(PROJECT_INCLUDE)/itronsys/%.h: %.h
$(INSTALL_DATA) $< $@
-all-am: $(TMPINSTALL_FILES)
-debug-am: $(TMPINSTALL_FILES)
-profile-am: $(TMPINSTALL_FILES)
+all-am: $(PREINSTALL_FILES)
+debug-am: $(PREINSTALL_FILES)
+profile-am: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../../automake/local.am