summaryrefslogtreecommitdiffstats
path: root/c/src/exec/itron/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/itron/include/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/c/src/exec/itron/include/Makefile.am b/c/src/exec/itron/include/Makefile.am
index a12590301a..66bdf8c9e7 100644
--- a/c/src/exec/itron/include/Makefile.am
+++ b/c/src/exec/itron/include/Makefile.am
@@ -8,18 +8,15 @@ H_FILES = itron.h
noinst_HEADERS = $(H_FILES)
-PREINSTALL_FILES = \
-$(PROJECT_INCLUDE) \
-$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/%)
+PREINSTALL_FILES += $(PROJECT_INCLUDE) \
+ $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/%)
$(PROJECT_INCLUDE):
@$(mkinstalldirs) $@
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-all-am: $(PREINSTALL_FILES)
-debug-am: $(PREINSTALL_FILES)
-profile-am: $(PREINSTALL_FILES)
+all-local: $(PREINSTALL_FILES)
SUBDIRS = rtems itronsys