summaryrefslogtreecommitdiffstats
path: root/c/src/exec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/exec/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/exec/Makefile.am b/c/src/exec/Makefile.am
index 4b7504d991..b6f3182430 100644
--- a/c/src/exec/Makefile.am
+++ b/c/src/exec/Makefile.am
@@ -2,9 +2,9 @@
## $Id$
##
-ACLOCAL_AMFLAGS = -I ../../../aclocal
+ACLOCAL_AMFLAGS = -I aclocal
-include $(top_srcdir)/../../../automake/multilib.am
+include $(top_srcdir)/automake/multilib.am
SUBDIRS = . include score rtems sapi @subdirs@ wrapup
@@ -19,5 +19,5 @@ AUTOMAKE_FILES = automake/compile.am automake/lib.am automake/local.am \
automake/multilib.am automake/subdirs.am
EXTRA_DIST = $(AUTOMAKE_FILES)
-include $(top_srcdir)/../../../automake/subdirs.am
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/automake/subdirs.am
+include $(top_srcdir)/automake/local.am