summaryrefslogtreecommitdiffstats
path: root/c/src/exec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/Makefile.am')
-rw-r--r--c/src/exec/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/c/src/exec/Makefile.am b/c/src/exec/Makefile.am
index f4e7e0a9e9..3677d657e4 100644
--- a/c/src/exec/Makefile.am
+++ b/c/src/exec/Makefile.am
@@ -9,7 +9,11 @@ if HAS_POSIX
POSIX_SUBDIRS = posix
endif
-SUBDIRS = score rtems $(POSIX_SUBDIRS) sapi wrapup
+if HAS_ITRON
+ITRON_SUBDIRS = itron
+endif
+
+SUBDIRS = score rtems $(POSIX_SUBDIRS) $(ITRON_SUBDIRS) sapi wrapup
include $(top_srcdir)/../../../automake/subdirs.am
include $(top_srcdir)/../../../automake/local.am