summaryrefslogtreecommitdiffstats
path: root/c/src/configure.in
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/configure.in2
1 files changed, 2 insertions, 0 deletions
diff --git a/c/src/configure.in b/c/src/configure.in
index f4b2ca89ef..9344cf7e3f 100644
--- a/c/src/configure.in
+++ b/c/src/configure.in
@@ -44,6 +44,8 @@ fi
if test "$HAS_RDBG" = "yes"; then
cfg_subdirs="$cfg_subdirs librdbg"
fi
+AM_CONDITIONAL(HAS_NETWORKING, test "$HAS_NETWORKING" = "yes" )
+AM_CONDITIONAL(HAS_RDBG, test "$HAS_RDBG" = "yes" )
if test "$RTEMS_HAS_CPLUSPLUS" = "yes"; then
cfg_subdirs="$cfg_subdirs librtems++";