summaryrefslogtreecommitdiffstats
path: root/c/src/configure.in
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/src/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/configure.in b/c/src/configure.in
index 3f2dec5b49..0e68cd6e3f 100644
--- a/c/src/configure.in
+++ b/c/src/configure.in
@@ -42,14 +42,14 @@ hst_subdirs="$hst_subdirs libchip"
fi
if test "$HAS_NETWORKING" = "yes"; then
- cfg_subdirs2="$cfg_subdirs2 libnetworking librpc"
+ hst_subdirs="$hst_subdirs libnetworking librpc"
if test "$RTEMS_HAS_RDBG" = "yes"; then
RTEMS_CHECK_RDBG(RTEMS_BSP)
fi
fi
if test "$HAS_RDBG" = "yes"; then
- cfg_subdirs2="$cfg_subdirs2 librdbg"
+ hst_subdirs="$hst_subdirs librdbg"
fi
AM_CONDITIONAL(HAS_NETWORKING, test "$HAS_NETWORKING" = "yes" )
AM_CONDITIONAL(HAS_RDBG, test "$HAS_RDBG" = "yes" )