summaryrefslogtreecommitdiffstats
path: root/c/src/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/configure.ac')
-rw-r--r--c/src/configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/c/src/configure.ac b/c/src/configure.ac
index 5259a3f328..d832b43290 100644
--- a/c/src/configure.ac
+++ b/c/src/configure.ac
@@ -132,7 +132,6 @@ RTEMS_BSP_CONFIG_SUBDIR(
## Note: the order of the directories below is essential
AC_CONFIG_SUBDIRS([make])
BSP_SUBDIRS="$BSP_SUBDIRS make"
-BSP_SUBDIRS="$BSP_SUBDIRS optman"
RTEMS_CPU_SUBDIRS(lib/libcpu)
if test -d "${srcdir}/lib/libcpu/${RTEMS_CPU}"; then
@@ -166,6 +165,8 @@ BSP_SUBDIRS="$BSP_SUBDIRS support"
BSP_SUBDIRS="$BSP_SUBDIRS ada"
BSP_SUBDIRS="$BSP_SUBDIRS wrapup"
+BSP_SUBDIRS="$BSP_SUBDIRS optman"
+
AC_ARG_ENABLE([ada],
[AS_HELP_STRING(--enable-ada,enable ada support)],
[case "${enable_ada}" in