summaryrefslogtreecommitdiffstats
path: root/c/src/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/configure.ac')
-rw-r--r--c/src/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/configure.ac b/c/src/configure.ac
index 69b1b53cf3..4bcd750932 100644
--- a/c/src/configure.ac
+++ b/c/src/configure.ac
@@ -6,7 +6,6 @@ AC_PREREQ(2.57)
AC_INIT([rtems-c-src],[_RTEMS_VERSION],[rtems-bugs@OARcorp.com])
AC_CONFIG_SRCDIR([optman])
RTEMS_TOP(../..)
-AC_CONFIG_AUX_DIR(../..)
RTEMS_ENABLE_CXX
RTEMS_ENABLE_NETWORKING
@@ -148,6 +147,7 @@ AS_IF([test "$RTEMS_HAS_CPLUSPLUS" = "yes"],[
BSP_SUBDIRS="$BSP_SUBDIRS librtems++"
])
+BSP_SUBDIRS="$BSP_SUBDIRS support"
BSP_SUBDIRS="$BSP_SUBDIRS wrapup"
AC_ARG_ENABLE([ada],
@@ -190,6 +190,6 @@ AC_CONFIG_FILES([Makefile],
[RTEMS_BSP=${RTEMS_BSP}
MAKE=${MAKE}])
-AC_CONFIG_FILES([wrapup/Makefile])
+AC_CONFIG_FILES([support/Makefile wrapup/Makefile])
AC_OUTPUT