summaryrefslogtreecommitdiffstats
path: root/c/src/ada-tests/tmtests/tmoverhd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/ada-tests/tmtests/tmoverhd/Makefile.am')
-rw-r--r--c/src/ada-tests/tmtests/tmoverhd/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/ada-tests/tmtests/tmoverhd/Makefile.am b/c/src/ada-tests/tmtests/tmoverhd/Makefile.am
index 404d1440e0..adc2b7ea15 100644
--- a/c/src/ada-tests/tmtests/tmoverhd/Makefile.am
+++ b/c/src/ada-tests/tmtests/tmoverhd/Makefile.am
@@ -5,12 +5,12 @@ include $(top_srcdir)/../../../testsuites/automake/compile.am
include $(top_srcdir)/ada.am
-noinst_PROGRAMS = ada_tmoverhd.exe
-ada_tmoverhd_exe_SOURCES = tmoverhd.adb config.h tmtest.adb tmtest.ads \
+noinst_PROGRAMS = ada_tmoverhd
+ada_tmoverhd_SOURCES = tmoverhd.adb config.h tmtest.adb tmtest.ads \
dummy_rtems.adb dummy_rtems.ads
-ada_tmoverhd_exe_SOURCES += ../../support/init.c
+ada_tmoverhd_SOURCES += ../../support/init.c
-ada_tmoverhd.exe: tmoverhd.adb init.$(OBJEXT)
+ada_tmoverhd$(EXEEXT): tmoverhd.adb init.$(OBJEXT)
$(GNATCOMPILE) -margs -a $< -o $@
include $(top_srcdir)/../../../testsuites/automake/local.am