summaryrefslogtreecommitdiffstats
path: root/c/src/ada-tests/sptests/sp15/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/ada-tests/sptests/sp15/Makefile.am')
-rw-r--r--c/src/ada-tests/sptests/sp15/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/ada-tests/sptests/sp15/Makefile.am b/c/src/ada-tests/sptests/sp15/Makefile.am
index 5ce1e0fe7d..2cf45838cc 100644
--- a/c/src/ada-tests/sptests/sp15/Makefile.am
+++ b/c/src/ada-tests/sptests/sp15/Makefile.am
@@ -5,11 +5,11 @@ include $(top_srcdir)/../../../testsuites/automake/compile.am
include $(top_srcdir)/ada.am
-noinst_PROGRAMS = ada_sp15.exe
-ada_sp15_exe_SOURCES = sp15.adb config.h sptest.adb sptest.ads
-ada_sp15_exe_SOURCES += ../../support/init.c
+noinst_PROGRAMS = ada_sp15
+ada_sp15_SOURCES = sp15.adb config.h sptest.adb sptest.ads
+ada_sp15_SOURCES += ../../support/init.c
-ada_sp15.exe: sp15.adb init.$(OBJEXT)
+ada_sp15$(EXEEXT): sp15.adb init.$(OBJEXT)
$(GNATCOMPILE) -margs -a $< -o $@
scndir = $(rtems_ada_testsdir)