summaryrefslogtreecommitdiffstats
path: root/c/src/ada-tests/sptests/sp09/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/ada-tests/sptests/sp09/Makefile.am')
-rw-r--r--c/src/ada-tests/sptests/sp09/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/c/src/ada-tests/sptests/sp09/Makefile.am b/c/src/ada-tests/sptests/sp09/Makefile.am
index 9fcd9c1674..293cea54f4 100644
--- a/c/src/ada-tests/sptests/sp09/Makefile.am
+++ b/c/src/ada-tests/sptests/sp09/Makefile.am
@@ -9,15 +9,15 @@ include $(top_srcdir)/ada.am
# handling can be verified in the binding.
AM_ADAFLAGS += -gnatp
-noinst_PROGRAMS = sp09.exe
+noinst_PROGRAMS = ada_sp09.exe
-sp09_exe_SOURCES = sp09.adb config.h sptest.adb sptest.ads
-sp09_exe_SOURCES += ../../support/init.c
+ada_sp09_exe_SOURCES = sp09.adb config.h sptest.adb sptest.ads
+ada_sp09_exe_SOURCES += ../../support/init.c
-sp09.exe: sp09.adb init.$(OBJEXT)
+ada_sp09.exe: sp09.adb init.$(OBJEXT)
$(GNATCOMPILE) -margs -a $< -o $@
scndir = $(rtems_ada_testsdir)
-dist_scn_DATA = sp09.scn
+dist_scn_DATA = ada_sp09.scn
include $(top_srcdir)/../../../testsuites/automake/local.am