summaryrefslogtreecommitdiffstats
path: root/c/src/ada-tests/samples/hello/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/ada-tests/samples/hello/Makefile.am')
-rw-r--r--c/src/ada-tests/samples/hello/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c/src/ada-tests/samples/hello/Makefile.am b/c/src/ada-tests/samples/hello/Makefile.am
index 9ed52dd6b3..9334448973 100644
--- a/c/src/ada-tests/samples/hello/Makefile.am
+++ b/c/src/ada-tests/samples/hello/Makefile.am
@@ -5,17 +5,17 @@ include $(top_srcdir)/../../../testsuites/automake/compile.am
include $(top_srcdir)/ada.am
-hello.exe: hello.adb init.$(OBJEXT)
+ada_hello.exe: hello.adb init.$(OBJEXT)
$(GNATCOMPILE) -margs -a $< -o $@
init.$(OBJEXT): ../../support/init.c
$(COMPILE.c) -I$(srcdir) -c $<
-noinst_PROGRAMS = hello.exe
+noinst_PROGRAMS = ada_hello.exe
-hello_exe_SOURCES = hello.adb config.h sptest.adb sptest.ads
+ada_hello_exe_SOURCES = hello.adb config.h sptest.adb sptest.ads
scndir = $(rtems_ada_testsdir)
-dist_scn_DATA = hello.scn
+dist_scn_DATA = ada_hello.scn
include $(top_srcdir)/../../../testsuites/automake/local.am