summaryrefslogtreecommitdiffstats
path: root/c/make/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/make/Makefile.am')
-rw-r--r--c/make/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/c/make/Makefile.am b/c/make/Makefile.am
new file mode 100644
index 0000000000..b1d7b6367f
--- /dev/null
+++ b/c/make/Makefile.am
@@ -0,0 +1,17 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+rtems_makedir=$(prefix)/make
+
+GENERIC_FILES = \
+target.cfg
+
+rtems_make_DATA = \
+$(GENERIC_FILES)
+
+include $(top_srcdir)/../../automake/subdirs.am
+include $(top_srcdir)/../../automake/local.am