summaryrefslogtreecommitdiffstats
path: root/c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/Makefile.am b/c/Makefile.am
index 172af7c870..bda1c9b95d 100644
--- a/c/Makefile.am
+++ b/c/Makefile.am
@@ -22,7 +22,7 @@ SUBDIRS = make . $(RTEMS_BSP)
echo "Configuring RTEMS_BSP=$$i"; \
test -d $$i || mkdir $$i; \
( cd $$i && \
- RTEMS_BSP=$$i $(rtems_bsp_configure) \
+ CONFIG_SHELL=$(SHELL) RTEMS_BSP=$$i $(rtems_bsp_configure) \
&& $(MAKE) $(AM_MAKEFLAGS) preinstall ) \
|| case "$$amf" in *=*) exit 1;; *k*) fail=yes;; *) exit 1;; esac; \
done