summaryrefslogtreecommitdiffstats
path: root/c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--c/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/c/Makefile.am b/c/Makefile.am
index d143a46bc1..05f2bd1416 100644
--- a/c/Makefile.am
+++ b/c/Makefile.am
@@ -21,8 +21,7 @@ SUBDIRS = . $(RTEMS_BSP)
echo "Configuring RTEMS_BSP=$$i"; \
$(mkinstalldirs) $$i; \
( cd $$i && \
- CONFIG_SHELL=$(SHELL) RTEMS_BSP=$$i $(rtems_bsp_configure) \
- && $(MAKE) $(AM_MAKEFLAGS) preinstall ) \
+ CONFIG_SHELL=$(SHELL) RTEMS_BSP=$$i $(rtems_bsp_configure) ) \
|| case "$$amf" in *=*) exit 1;; *k*) fail=yes;; *) exit 1;; esac; \
done