summaryrefslogtreecommitdiffstats
path: root/c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/Makefile.am')
-rw-r--r--c/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/c/Makefile.am b/c/Makefile.am
index ac5c94191c..4298924e66 100644
--- a/c/Makefile.am
+++ b/c/Makefile.am
@@ -12,6 +12,7 @@ RTEMS_BSP = $(RTEMS_BSP_LIST)
## The '.' in SUBDIRS ensures that local make-targets (xxx-am) will be
## triggered before $(RTEMS_BSP_LIST) subdirectories are made.
SUBDIRS = . $(RTEMS_BSP)
+DIST_SUBDIRS = $(RTEMS_BSP)
## Let all RTEMS' make targets depend on ${RTEMS_BSP}
all-local: ${RTEMS_BSP}
@@ -22,7 +23,5 @@ depend-am: ${RTEMS_BSP}
EXTRA_DIST = ACKNOWLEDGEMENTS
EXTRA_DIST += TOOL_TARGETS
-DIST_SUBDIRS = ${RTEMS_BSP}
-
include $(top_srcdir)/../automake/host.am
include $(top_srcdir)/../automake/subdirs.am